<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.thenewsdispatch.net/xmlrpc.php" />
<title>Will we commercialize our way to the last Christmas? &#8211; The News-Dispatch</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News-Dispatch &raquo; Feed" href="http://www.thenewsdispatch.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News-Dispatch &raquo; Comments Feed" href="http://www.thenewsdispatch.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News-Dispatch &raquo; Will we commercialize our way to the last Christmas? Comments Feed" href="http://www.thenewsdispatch.net/will-we-commercialize-our-way-to-the-last-christmas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenewsdispatch.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize-->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thenewsdispatch.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='edge-style-css'  href='http://www.thenewsdispatch.net/wp-content/themes/edge/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thenewsdispatch.net/wp-content/themes/edge/assets/font-awesome/css/font-awesome.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='edge-responsive-css'  href='http://www.thenewsdispatch.net/wp-content/themes/edge/css/responsive.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='edge_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic%7CPlayfair+Display&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/themes/edge/js/edge-main.js?ver=4.8.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/themes/edge/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.thenewsdispatch.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenewsdispatch.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenewsdispatch.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Merry Makers cookbook sales soar' href='http://www.thenewsdispatch.net/merry-makers-cookbook-sales-soar/' />
<link rel='next' title='Anticipation, expectation&#8230; Christmas confession' href='http://www.thenewsdispatch.net/anticipation-expectation-christmas-confession/' />
<meta name="generator" content="WordPress 4.8.4" />
<meta name="generator" content="WooCommerce 3.2.6" />
<link rel="canonical" href="http://www.thenewsdispatch.net/will-we-commercialize-our-way-to-the-last-christmas/" />
<link rel='shortlink' href='https://wp.me/p86E8m-Rq' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenewsdispatch.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenewsdispatch.net%2Fwill-we-commercialize-our-way-to-the-last-christmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenewsdispatch.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenewsdispatch.net%2Fwill-we-commercialize-our-way-to-the-last-christmas%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Will we commercialize our way to the last Christmas?" />
<meta property="og:url" content="http://www.thenewsdispatch.net/will-we-commercialize-our-way-to-the-last-christmas/" />
<meta property="og:description" content="Life was great when Christmas came, back in Houston, Missouri, when I was a boy, in the late 50’s and early 60’s. That was when I first heard those old Christmas carols they still play today, like …" />
<meta property="article:published_time" content="2017-12-22T16:58:29+00:00" />
<meta property="article:modified_time" content="2017-12-22T17:53:45+00:00" />
<meta property="og:site_name" content="The News-Dispatch" />
<meta property="og:image" content="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/12/dablemont-and-grandpa.jpg?fit=634%2C481" />
<meta property="og:image:width" content="634" />
<meta property="og:image:height" content="481" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Will we commercialize our way to the last Christmas?" />
<meta name="twitter:image" content="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/12/dablemont-and-grandpa.jpg?fit=634%2C481&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/cropped-icon-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/cropped-icon-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/cropped-icon-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/cropped-icon-1.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-3312 single-format-standard">
<div id="page" class="hfeed site">
<!-- Masthead ============================================= -->
<header id="masthead" class="site-header">
				<div class="top-header">
			<div class="container clearfix">
				<!-- Contact Us ============================================= --><aside id="edge_contact_widgets-2" class="widget widget_contact">		<h3 class="widget-title">Contact Us</h3> <!-- end .widget-title -->
				<ul>
						<li><a href="https://www.google.com/maps/dir/&#039;&#039;/212+E+Main+St,+Neosho,+MO+64850/data=!4m5!4m4!1m0!1m2!1m1!1s0x87c8f52dfe2a211f:0x73b7393a53501b00?sa=X&#038;ved=0ahUKEwiBqMWp_bvWAhWB3YMKHTZ4Bs0QwwUIJzAA" title="212 E Main St" target="_blank"><i class="fa fa-map-marker"> </i> 212 E Main St</a></li>
						<li><a href="tel:4174513798" title="(417) 451-3798"><i class="fa fa-phone-square"></i> (417) 451-3798</a></li>
						<li><a href="mailto:jimmy@thenewsdispatch.net" title="jimmy@thenewsdispatch.net"><i class="fa fa-envelope-o"> </i> jimmy@thenewsdispatch.net</a></li>
					</ul>
	</aside><!-- end .widget_contact --><div class="header-social-block">	<div class="social-links clearfix">
		<a target="_blank" href="https://www.facebook.com/neoshonewsdispatch/"><i class="fa fa-facebook"></i></a>	</div><!-- end .social-links -->
</div><!-- end .header-social-block -->		<div id="site-branding">
		 <h2 id="site-title"> 			<a href="http://www.thenewsdispatch.net/" title="The News-Dispatch" rel="home"> The News-Dispatch </a>
		 </h2> <!-- end .site-title --> 		<p id ="site-description"> Serving Newton County since 1882 </p> <!-- end #site-description -->
				</div> <!-- end #site-branding -->
					</div> <!-- end .container -->
		</div> <!-- end .top-header -->
		<!-- Main Header============================================= -->
				<div id="sticky_header">
					<div class="container clearfix">
					  	<h3 class="nav-site-title">
							<a href="http://www.thenewsdispatch.net/" title="The News-Dispatch">The News-Dispatch</a>
						</h3>
					<!-- end .nav-site-title -->
						<!-- Main Nav ============================================= -->
																		<nav id="site-navigation" class="main-navigation clearfix">
							<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="line-one"></span>
					  			<span class="line-two"></span>
					  			<span class="line-three"></span>
						  	</button>
					  		<!-- end .menu-toggle -->
							<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://www.thenewsdispatch.net/">Home</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-572"><a href="http://www.thenewsdispatch.net/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-578"><a href="http://www.thenewsdispatch.net/category/sports/">Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.thenewsdispatch.net/category/adventures/">Adventures</a></li>
		<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://www.thenewsdispatch.net/category/neosho-high-school/">Neosho High School</a></li>
		<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://www.thenewsdispatch.net/category/outdoors/">Outdoors</a></li>
		<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="http://www.thenewsdispatch.net/category/seneca-high-school/">Seneca High School</a></li>
	</ul>
</li>
	<li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1573"><a>History</a>
	<ul  class="sub-menu">
		<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://www.thenewsdispatch.net/category/remember-when/">Remember when</a></li>
	</ul>
</li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://www.thenewsdispatch.net/category/education/">Education</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-240"><a href="http://www.thenewsdispatch.net/category/sw-missouri/">SW Missouri</a>
	<ul  class="sub-menu">
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://www.thenewsdispatch.net/category/neosho/">Neosho</a></li>
		<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://www.thenewsdispatch.net/category/seneca/">Seneca</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81"><a>Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="http://www.thenewsdispatch.net/category/columns/">Columns</a></li>
	<li id="menu-item-2697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2697"><a href="http://www.thenewsdispatch.net/category/rhonda/">Rhonda Sexton Ministries</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://www.thenewsdispatch.net/category/editorials/">Editorials</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://www.thenewsdispatch.net/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83"><a>Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-239"><a href="http://www.thenewsdispatch.net/category/society/">Society</a>
	<ul  class="sub-menu">
		<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://www.thenewsdispatch.net/category/self-portraits/">Self-Portraits</a></li>
	</ul>
</li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="http://www.thenewsdispatch.net/category/engagements/">Engagements</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="http://www.thenewsdispatch.net/category/weddings/">Weddings</a>
	<ul  class="sub-menu">
		<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="http://www.thenewsdispatch.net/category/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://www.thenewsdispatch.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84"><a>Galleries</a>
<ul  class="sub-menu">
	<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035"><a href="http://www.thenewsdispatch.net/category/archives/">Archives</a></li>
	<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="http://www.thenewsdispatch.net/photos/">Photos</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="http://www.thenewsdispatch.net/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://www.thenewsdispatch.net/subscribe/">Subscribe</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423"><a href="http://www.thenewsdispatch.net/about-us/">About us</a>
<ul  class="sub-menu">
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86"><a>Services</a>
	<ul  class="sub-menu">
		<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.thenewsdispatch.net/category/classified-listings/">Classified listings</a>
		<ul  class="sub-menu">
			<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://www.thenewsdispatch.net/submit-a-classified-advertisement/">Submit a classified advertisement</a></li>
		</ul>
</li>
		<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://www.thenewsdispatch.net/policies/">Policies</a></li>
	</ul>
</li>
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.thenewsdispatch.net/submit-a-news-tip/">Submit a news tip</a>
	<ul  class="sub-menu">
		<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.thenewsdispatch.net/submit-a-photograph/">Submit a photograph</a></li>
		<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.thenewsdispatch.net/announce-an-engagement/">Announce an engagement</a></li>
		<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.thenewsdispatch.net/announce-a-wedding/">Announce a wedding</a></li>
	</ul>
</li>
	<li id="menu-item-725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725"><a href="https://www.facebook.com/The-News-Dispatch-307762724622/">Find us on Facebook</a></li>
</ul>
</li>
</ul>						</nav> <!-- end #site-navigation -->
													<div id="search-toggle" class="header-search"></div>
							<div id="search-box" class="clearfix">
								<form class="search-form" action="http://www.thenewsdispatch.net/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form -->							</div>  <!-- end #search-box -->
						</div> <!-- end .container -->
			</div> <!-- end #sticky_header --></header> <!-- end #masthead -->
<!-- Main Page Start ============================================= -->
<div id="content">
<div class="container clearfix">
	<div class="page-header">
		<h1 class="page-title">Will we commercialize our way to the last Christmas?</h1>
		<!-- .page-title -->
				<!-- .breadcrumb -->
	</div>
	<!-- .page-header -->

<div id="primary">
	<main id="main" class="site-main clearfix">
				<article id="post-3312" class="post-3312 post type-post status-publish format-standard has-post-thumbnail hentry category-columns">
				<header class="entry-header">
										<div class="entry-meta">
												<span class="author vcard"><a href="http://www.thenewsdispatch.net/author/larrydablemont/" title="Larry Dablemont"><i class="fa fa-user"></i>
						Larry Dablemont </a></span> <span class="posted-on"><a title="10:58 am" href="http://www.thenewsdispatch.net/will-we-commercialize-our-way-to-the-last-christmas/"><i class="fa fa-calendar"></i>
						December 22, 2017 </a></span>
												<span class="comments"><i class="fa fa-comment"></i>
						<a href="http://www.thenewsdispatch.net/will-we-commercialize-our-way-to-the-last-christmas/#respond">No Comments</a> </span>
											</div> <!-- end .entry-meta -->
									</header> <!-- end .entry-header -->
						<div class="entry-content clearfix">
			<p>Life was great when Christmas came, back in Houston, Missouri, when I was a boy, in the late 50’s and early 60’s.</p>
<p>That was when I first heard those old Christmas carols they still play today, like &#8220;White Christmas&#8221; and &#8220;Silver Bells&#8221; and &#8220;Winter Wonderland.&#8221;</p>
<p>I got a new bicycle for Christmas in 1960. I think Dad traded a shotgun for it. You could tie a shotgun or fishing rod across the handle bars and head for the Big Piney River, only a mile or so away, for whatever season presented itself. A basket on the back helped me get a stringer of fish or a couple of fox squirrels home.</p>
<figure id="attachment_2142" style="width: 100px" class="wp-caption alignright"><img data-attachment-id="2142" data-permalink="http://www.thenewsdispatch.net/modern-technology-old-tractors-not-getting-along/dablemont-larry-clr/" data-orig-file="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/06/dablemont-larry-clr.jpg?fit=100%2C147" data-orig-size="100,147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dablemont, larry-clr" data-image-description="" data-medium-file="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/06/dablemont-larry-clr.jpg?fit=100%2C147" data-large-file="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/06/dablemont-larry-clr.jpg?fit=100%2C147" class="size-full wp-image-2142" src="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/06/dablemont-larry-clr.jpg?resize=100%2C147" alt="" width="100" height="147" data-recalc-dims="1" /><figcaption class="wp-caption-text">Larry Dablemont</figcaption></figure>
<p>And when I went to work at the pool hall that Dad and Grandpa McNew and I owned on Main Street, I had a bicycle to get there on.</p>
<p>It was at that pool hall that Christmas-time was most enjoyable, because everyone got a little happier, a little nicer to each other than they were when it got up around 96 degrees in July.</p>
<p>Most of the old men gave me some kind of small present at Christmas. Several of them got together that year and bought me a subscription to Outdoor Life and Field and Stream magazines.</p>
<p>I would buy one or the other every month from Herron’s Drug Store, but they cost 35 cents each and I could only afford one a month. That’s because once a week I also blew 35 cents on a piece of pecan pie from the West Side Café across the street from the pool hall.</p>
<p>I would just ask Ol’ Jim and Ol’ Bill and Ol’ Jess to watch the place for just a minute or answer the phone if it rang. Everybody knew if it was Les Cantrell’s wife calling they had to tell her he wasn’t there!</p>
<p>Then I would wear the money-bag over there and get me a piece of pie on a paper plate to go, and eat it in the pool hall. The waiter there was Patricia, so I would just say, Patricia, a piece of paper-plated pecan pie for a pool player please!  (Not really, just thought I would throw in a little humor there!)</p>
<p>Anyhow, one Christmas one of the Front Bench Regulars wives made me a whole pecan pie for my very own. Trouble with that kind of Christmas gift is it just don’t last very long. I hid it in the back of the soda pop cooler chest and ate it in a hurry, worried that someone else might want a sample.</p>
<p>I remember that Preacher Lampkin gave me a little worn Bible once, and I think it was Bill Hoyt, no I think it might have been Norman Salyer now that I think about, who gave me a used pocket knife with the blade sharpened so many times it was darn near gone.</p>
<p>Bill Hoyt gave me that little book on how to cheat at poker and not get caught. It was pretty well worn, too.</p>
<p>Jess Wolf was a big old teddy-bear of a man who must have been nearly 80 years old. I thought the world of him. He would sit on the front bench and watch a snooker game going on and just drift off to sleep.</p>
<p>When he did I would gently take his cap off his head and hide it somewhere… behind the cigarette machine or in the big mouth of a sea-bass hanging on the wall above the coat rack.</p>
<p>Jess would act awfully grumpy when he woke up and tried to find it, but I don’t think he was ever all that mad.</p>
<p>One Christmas he wrapped up one of his old caps with a faded card that said, “Merry Christmas.&#8221; Beneath the greeting he had written in pencil… “now yu can hide yer own dam cap an leeve mine alone.”</p>
<p><span id="more-3312"></span></p>
<p>I wrote one of my columns years ago about my old friend Saldy Reardon and how he gave me a two-dollar bill one Christmas Eve for a gift. It is a sad story, but the ending is good, because that Christ-child born in the manger allowed Ol’ Saldy to escape his demons.</p>
<p><img data-attachment-id="3313" data-permalink="http://www.thenewsdispatch.net/will-we-commercialize-our-way-to-the-last-christmas/dablemont-and-grandpa/" data-orig-file="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/12/dablemont-and-grandpa.jpg?fit=634%2C481" data-orig-size="634,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dablemont and grandpa" data-image-description="" data-medium-file="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/12/dablemont-and-grandpa.jpg?fit=450%2C275" data-large-file="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/12/dablemont-and-grandpa.jpg?fit=634%2C480" class="alignright wp-image-3313 size-medium" src="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/12/dablemont-and-grandpa.jpg?resize=450%2C275" alt="" width="450" height="275" data-recalc-dims="1" /></p>
<p>At Christmas time, I helped Dad give away cigars and chewing tobacco and socks and brown cloth gloves to all the Front Bench Regulars. Was that ever a happy time for me!</p>
<p>The celebration of Christmas just isn’t like it was when I was a kid. I think maybe I have heard those Christmas songs too many years now. And they just don’t sing those old hymns today in modern churches like they did in the little country church my Mom and Dad made me go to.</p>
<p>I don’t think that after hearing Grandpa MeNew singing &#8220;It Came Upon a Midnight Clear&#8221; and &#8220;Little Town of Bethlehem&#8221; that I’ll ever cotton to modern church music where you just sing one line over and over.</p>
<p>Today, more and more folks are working to eliminate the name of Christmas, substituting “holiday” and trying to steer new generations away from the belief that it was God’s son born so long ago in Bethlehem.</p>
<p>Why can’t we have manger scenes in front of the courthouse now… is the birth of Jesus less important today? Anyone who thinks so isn’t seeing the world I am looking at.</p>
<p>There was one night, one Christmas Eve of importance in my young life, that the old men filed out of the pool hall, and I was just left waiting for Dad to come and close up, that me and Preacher Lampkin had a serious talk.</p>
<p>You’ll remember that he was the old fellow who told me the reason you said &#8220;amen&#8221; after a prayer was to let God know you were done. I asked him that night if he thought Jesus would come back to earth any time soon.</p>
<p>“I figger he will, maybe in yore lifetime,” he said.  “I’d like to think he might walk in here and we’d all know him and give him a big hug. I’d hope he might play a game of pool or go fishin’ a time er two with some of us before he took all of us back to heaven.&#8221;</p>
<p>“When God sends Jesus back,” he went on, “It ort to be the happiest time ever. But if it goes like I reckon it might, I’m afeared this old world won’t know him a’tall.”</p>
<p>I think about that as I see this country decide that what Jesus told us was wrong is now right, and what he showed us was right is now looked upon as wrong.</p>
<p>Those old men I idolized were wise, not intelligent, and wisdom carried the day when I was a boy. Not now. Evil has become an avalanche and sound reason has been buried beneath it.</p>
<p>On Christmas night, as I slip into the night far from the town’s lights, and look at the stars and listen to the owl and the coyote in the unchanging natural world that God created, I just say a simple prayer that big-time preachers and &#8220;religious&#8221; folks might think sounds a little goofy.</p>
<p>At times like that I wonder if someday soon we will have hustled and bustled and commercialized our way toward the last Christmas.</p>
<p>Maybe it will be awhile longer if enough of us remember the first one.</p>
<p>(Larry Dablemont lives in southwest Missouri. He can be reached by email at <a href="mailto:lightninridge@windstream.net">lightninridge@windstream.net</a>, or by phone at 417-777-5227.)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3312" class="share-facebook sd-button share-icon no-text" href="http://www.thenewsdispatch.net/will-we-commercialize-our-way-to-the-last-christmas/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3312" class="share-pinterest sd-button share-icon no-text" href="http://www.thenewsdispatch.net/will-we-commercialize-our-way-to-the-last-christmas/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3312" class="share-linkedin sd-button share-icon no-text" href="http://www.thenewsdispatch.net/will-we-commercialize-our-way-to-the-last-christmas/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.thenewsdispatch.net/will-we-commercialize-our-way-to-the-last-christmas/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="thene-after-content" style="margin-top: 3px; margin-right: 3px; margin-bottom: 3px; margin-left: 3px; " id="thene-943018114"><div style="display:table; #position:relative; overflow:hidden; height:60px; width:468px; background:#dcdbd7;"><div style="display: table-cell;#position: absolute; #top: 50%; #left: 50%; vertical-align: middle;text-align:center"><div style="#position: relative; #top: -50%;#left: -50%"><a href="https://mblink.it/12JLl12JM"><img src="https://mblink.it/12JLl12JM.img" alt="tel:18003947179" border="0"></a></div></div></div></div>		</div> <!-- .entry-content -->
						<footer class="entry-footer">
										<span class="cat-links">
					Category : <a href="http://www.thenewsdispatch.net/category/columns/" rel="category tag">Columns</a>					</span> <!-- end .cat-links -->
									</footer> <!-- .entry-meta -->
							<ul class="default-wp-page clearfix">
					<li class="previous"> <a href="http://www.thenewsdispatch.net/merry-makers-cookbook-sales-soar/" rel="prev"><span class="meta-nav">&larr;</span> Merry Makers cookbook sales soar</a> </li>
					<li class="next"> <a href="http://www.thenewsdispatch.net/anticipation-expectation-christmas-confession/" rel="next">Anticipation, expectation&#8230; Christmas confession <span class="meta-nav">&rarr;</span></a> </li>
				</ul>
					
<div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/will-we-commercialize-our-way-to-the-last-christmas/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thenewsdispatch.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3312' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="815c79973b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- .comments-area -->			</article>
		</section> <!-- .post -->
		</main> <!-- #main -->
	</div> <!-- #primary -->

<div id="secondary">
    <aside id="metaslider_widget-3" class="widget widget_metaslider_widget"><!-- MetaSlider -->
<div style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-6-7 metaslider metaslider-flex metaslider-1446 ml-slider nav-hidden">
    
    <div id="metaslider_container_1446">
        <div id="metaslider_1446">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-1450 ms-image"><a href="http://empiredistrict.com/energy" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/Value-of-Electricity-1000x745.jpg" height="745" width="1000" alt="" class="slider-1446 slide-1450" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2560 ms-image"><a href="carondelethistory.org" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2017/09/aug.-24-Blow16.jpg" height="745" width="1000" alt="" class="slider-1446 slide-2560" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2562 ms-image"><a href="carondelethistory.org" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2017/09/aug.-31-BuckOneil16.jpg" height="745" width="1000" alt="" class="slider-1446 slide-2562" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2570 ms-image"><a href="https://www.hermannwursthaus.com" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2017/09/hermann-499x372.jpg" height="745" width="1000" alt="" class="slider-1446 slide-2570" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"> <script type="text/javascript" src="//feeds.statepoint.net/scripts/ArticleWidget.js?wfid=8178"></script> </div></div></aside><aside id="metaslider_widget-4" class="widget widget_metaslider_widget"><!-- MetaSlider -->
<div style="max-width: 769px; margin: 0 auto;" class="ml-slider-3-6-7 metaslider metaslider-flex metaslider-3247 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_3247">
        <div id="metaslider_3247">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-3302 ms-image"><a href="http://www.freemanhealth.com" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2017/12/ad-freeman-seneca.jpg" height="1575" width="769" alt="" class="slider-3247 slide-3302" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></aside><aside id="simpleimage-10" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="https://premierhomemortgage.com" target="_blank"><img width="1000" height="590" src="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/12/ad-Premier-Home-Mortgage.jpg?fit=1000%2C590" class="attachment-full size-full" alt="" data-attachment-id="3304" data-permalink="http://www.thenewsdispatch.net/ad-premier-home-mortgage/" data-orig-file="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/12/ad-Premier-Home-Mortgage.jpg?fit=1000%2C590" data-orig-size="1000,590" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ad-Premier Home Mortgage" data-image-description="" data-medium-file="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/12/ad-Premier-Home-Mortgage.jpg?fit=450%2C275" data-large-file="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/12/ad-Premier-Home-Mortgage.jpg?fit=790%2C451" /></a>	</p>


</aside><aside id="metaslider_widget-5" class="widget widget_metaslider_widget"><!-- MetaSlider -->
<div style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-6-7 metaslider metaslider-flex metaslider-3261 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_3261">
        <div id="metaslider_3261">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-3263 ms-image"><a href="http://www.letsgoshows.com" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2017/12/fishing-show-2018copy.jpg" height="700" width="1000" alt="" class="slider-3261 slide-3263" /></a></li>
                <li style="display: none; width: 100%;" class="slide-3265 ms-image"><a href="http://www.ozarksfloattrippin.com" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2017/12/float-trippin-ad-1000x700.jpg" height="700" width="1000" alt="" class="slider-3261 slide-3265" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thenewsdispatch.us14.list-manage.com/subscribe/post?u=b9b7294728902a502de0460e8&amp;id=0b3c18edf3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our newsletter!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b9b7294728902a502de0460e8_0b3c18edf3" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="simpleimage-6" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.indigoskycasino.com" target="_blank"><img width="1000" height="1651" src="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/11/Indigo-Sky-Casino-Generic-Buffet-November-2017-SND-Ad.jpg?fit=1000%2C1651" class="attachment-full size-full" alt="" data-attachment-id="3036" data-permalink="http://www.thenewsdispatch.net/indigo-sky-casino-generic-buffet-november-2017-snd-ad/" data-orig-file="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/11/Indigo-Sky-Casino-Generic-Buffet-November-2017-SND-Ad.jpg?fit=1000%2C1651" data-orig-size="1000,1651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Indigo Sky Casino &#8211; Generic Buffet -November &#8211; 2017 SND Ad" data-image-description="" data-medium-file="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/11/Indigo-Sky-Casino-Generic-Buffet-November-2017-SND-Ad.jpg?fit=450%2C275" data-large-file="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/11/Indigo-Sky-Casino-Generic-Buffet-November-2017-SND-Ad.jpg?fit=790%2C451" /></a>	</p>


</aside><aside id="simpleimage-9" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.newmac.com" target="_blank"><img width="1542" height="1500" src="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/11/outdated-parts.jpg?fit=1542%2C1500" class="attachment-full size-full" alt="" data-attachment-id="3037" data-permalink="http://www.thenewsdispatch.net/outdated-parts/" data-orig-file="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/11/outdated-parts.jpg?fit=1542%2C1500" data-orig-size="1542,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="outdated parts" data-image-description="" data-medium-file="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/11/outdated-parts.jpg?fit=450%2C275" data-large-file="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/11/outdated-parts.jpg?fit=790%2C451" /></a>	</p>


</aside></div> <!-- #secondary -->
</div> <!-- end .container -->
</div> <!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer clearfix">
	<div class="widget-wrap">
		<div class="container">
			<div class="widget-area clearfix">
			<div class="column-4"><aside id="simpleimage-2" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.thenewsdispatch.net/wp-content/uploads/2017/08/VacationMO-1.jpg" target="_blank"><img width="847" height="988" src="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/VacationMO-1.jpg?fit=847%2C988" class="attachment-full size-full" alt="" data-attachment-id="2566" data-permalink="http://www.thenewsdispatch.net/vacationmo-1-3/" data-orig-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/VacationMO-1.jpg?fit=847%2C988" data-orig-size="847,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VacationMO-1" data-image-description="" data-medium-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/VacationMO-1.jpg?fit=450%2C275" data-large-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/VacationMO-1.jpg?fit=790%2C451" /></a>	</p>


</aside></div><!-- end .column4  --><div class="column-4"><aside id="simpleimage-3" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.BEChecks.com" target="_blank"><img width="847" height="988" src="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/BradfordExchange-2x4.jpg?fit=847%2C988" class="attachment-full size-full" alt="" data-attachment-id="2563" data-permalink="http://www.thenewsdispatch.net/bradfordexchange-2x4/" data-orig-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/BradfordExchange-2x4.jpg?fit=847%2C988" data-orig-size="847,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BradfordExchange-2&#215;4" data-image-description="" data-medium-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/BradfordExchange-2x4.jpg?fit=450%2C275" data-large-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/BradfordExchange-2x4.jpg?fit=790%2C451" /></a>	</p>


</aside></div><!--end .column4  --><div class="column-4"><aside id="simpleimage-4" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.mountainhouse.com/?gclid=COH35s66_9QCFQyoaQod6xQHYA" target="_blank"><img width="847" height="988" src="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/Mtn-House-2x4.jpg?fit=847%2C988" class="attachment-full size-full" alt="" data-attachment-id="2567" data-permalink="http://www.thenewsdispatch.net/mountainhouse-14_adid-233657_3x3-5_c/" data-orig-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/Mtn-House-2x4.jpg?fit=847%2C988" data-orig-size="847,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MountainHouse-14_adid-233657_3x3.5_c&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MountainHouse-14_adid-233657_3x3.5_c" data-image-description="" data-medium-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/Mtn-House-2x4.jpg?fit=450%2C275" data-large-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/Mtn-House-2x4.jpg?fit=790%2C451" /></a>	</p>


</aside></div><!--end .column4  --><div class="column-4"><aside id="simpleimage-5" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.mailmedsplus.net/dispatch" target="_blank"><img width="847" height="988" src="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/MailMeds-2x4.jpg?fit=847%2C988" class="attachment-full size-full" alt="" data-attachment-id="2568" data-permalink="http://www.thenewsdispatch.net/mailmeds-2x4/" data-orig-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/MailMeds-2x4.jpg?fit=847%2C988" data-orig-size="847,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MailMeds-2&#215;4" data-image-description="" data-medium-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/MailMeds-2x4.jpg?fit=450%2C275" data-large-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/MailMeds-2x4.jpg?fit=790%2C451" /></a>	</p>


</aside></div><!--end .column4-->			</div> <!-- end .widget-area -->
		</div> <!-- end .container -->
	</div> <!-- end .widget-wrap -->
	<div class="site-info" >
	<div class="container">
		<div class="social-links clearfix">
		<a target="_blank" href="https://www.facebook.com/neoshonewsdispatch/"><i class="fa fa-facebook"></i></a>	</div><!-- end .social-links -->
<div class="copyright">&copy; 2017 		<a title="The News-Dispatch" target="_blank" href="http://www.thenewsdispatch.net/">The News-Dispatch</a> | 
						Designed by: <a title="Theme Freesia" target="_blank" href="https://themefreesia.com">Theme Freesia</a> | 
						Powered by: <a title="WordPress" target="_blank" href="http://wordpress.org">WordPress</a>
					</div>
				<div style="clear:both;"></div>
		</div> <!-- end .container -->
	</div> <!-- end .site-info -->
	</footer> <!-- end #colophon -->
</div> <!-- end #page -->
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thenewsdispatch.net\/will-we-commercialize-our-way-to-the-last-christmas\/":3312};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/will-we-commercialize-our-way-to-the-last-christmas/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thenewsdispatch.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.thenewsdispatch.net\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.thenewsdispatch.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.thenewsdispatch.net\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.thenewsdispatch.net\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_8a4c1941b37acf5edfd8951794c4ab22"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thenewsdispatch.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/themes/edge/js/jquery.cycle.all.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edge_slider_value = {"transition_effect":"fade","transition_delay":"4000","transition_duration":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/themes/edge/js/edge-slider-setting.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/themes/edge/assets/sticky/jquery.sticky.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/themes/edge/assets/sticky/sticky-settings.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/themes/edge/js/navigation.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thenewsdispatch.net\/wp-admin\/admin-ajax.php","nonce":"487bc55bfe","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thenewsdispatch.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thenewsdispatch.net%2Fwill-we-commercialize-our-way-to-the-last-christmas%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.6.7'></script>
<script type='text/javascript'>
var metaslider_1446 = function($) {
            $('#metaslider_1446').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_1446').flexslider({ 
                slideshowSpeed:5500,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_1446 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_1446, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_1446, 1) : metaslider_1446(window.jQuery);
        };
        timer_metaslider_1446();
var metaslider_3247 = function($) {
            $('#metaslider_3247').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_3247').flexslider({ 
                slideshowSpeed:5500,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_3247 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_3247, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_3247, 1) : metaslider_3247(window.jQuery);
        };
        timer_metaslider_3247();
var metaslider_3261 = function($) {
            $('#metaslider_3261').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_3261').flexslider({ 
                slideshowSpeed:6100,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_3261 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_3261, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_3261, 1) : metaslider_3261(window.jQuery);
        };
        timer_metaslider_3261();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'119794934',post:'3312',tz:'-6',srv:'www.thenewsdispatch.net'} ]);
	_stq.push([ 'clickTrackerInit', '119794934', '3312' ]);
</script>
</body>
</html>