<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.thenewsdispatch.net/xmlrpc.php">

    <title>Mystery surrounds the monarch butterfly &#8211; The News-Dispatch</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News-Dispatch &raquo; Feed" href="http://www.thenewsdispatch.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News-Dispatch &raquo; Comments Feed" href="http://www.thenewsdispatch.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News-Dispatch &raquo; Mystery surrounds the monarch butterfly Comments Feed" href="http://www.thenewsdispatch.net/mystery-surrounds-the-monarch-butterfly/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenewsdispatch.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thenewsdispatch.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='madhat-style-css'  href='http://www.thenewsdispatch.net/wp-content/themes/madhat/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='madhat-title-font-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A100%2C300%2C400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='madhat-fontawesome-style-css'  href='http://www.thenewsdispatch.net/wp-content/themes/madhat/assets/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='madhat-nivo-style-css'  href='http://www.thenewsdispatch.net/wp-content/themes/madhat/assets/css/nivo-slider.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='madhat-nivo-skin-style-css'  href='http://www.thenewsdispatch.net/wp-content/themes/madhat/assets/css/nivo-default/default.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='madhat-bootstrap-style-css'  href='http://www.thenewsdispatch.net/wp-content/themes/madhat/assets/bootstrap/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='madhat-hover-style-css'  href='http://www.thenewsdispatch.net/wp-content/themes/madhat/assets/css/hover.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='madhat-main-theme-style-css'  href='http://www.thenewsdispatch.net/wp-content/themes/madhat/assets/theme-styles/css/default.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/themes/madhat/js/custom.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.thenewsdispatch.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenewsdispatch.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenewsdispatch.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Twenty different ice creams entered into Seneca Christian Church contest' href='http://www.thenewsdispatch.net/twenty-different-ice-creams-entered-into-seneca-christian-church-contest/' />
<link rel='next' title='A tribute to August' href='http://www.thenewsdispatch.net/a-tribute-to-august/' />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel="canonical" href="http://www.thenewsdispatch.net/mystery-surrounds-the-monarch-butterfly/" />
<link rel='shortlink' href='http://wp.me/p86E8m-FF' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenewsdispatch.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenewsdispatch.net%2Fmystery-surrounds-the-monarch-butterfly%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenewsdispatch.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenewsdispatch.net%2Fmystery-surrounds-the-monarch-butterfly%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style id='custom-css-mods'>#masthead #text-title-desc, #masthead #site-logo { float: none; } .site-branding { text-align: center; } #text-title-desc { display: inline-block; }#masthead #site-logo img { transform-origin: left; }#masthead h2.site-description { color: #FFF; }#masthead .site-branding #text-title-desc { display: none; }#primary-mono .entry-content{ font-size:94px;}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style>
	#masthead {
			background-image: url(http://www.thenewsdispatch.net/wp-content/uploads/2017/08/cropped-masthead-august-2017.jpg);
			background-size: cover;
			background-position-x: center;
			background-repeat: repeat;
		}
	</style>	
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mystery surrounds the monarch butterfly" />
<meta property="og:url" content="http://www.thenewsdispatch.net/mystery-surrounds-the-monarch-butterfly/" />
<meta property="og:description" content="A colorful insect that has long been a source of wonder is now a source of worry. Monarch butterflies have been admired by generations of humans for their beautiful orange-and-black coloration, the…" />
<meta property="article:published_time" content="2017-09-04T16:54:10+00:00" />
<meta property="article:modified_time" content="2017-09-04T19:02:47+00:00" />
<meta property="og:site_name" content="The News-Dispatch" />
<meta property="og:image" content="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/skalicky-Monarch_16-1.jpg?fit=1000%2C672" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="672" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/skalicky-Monarch_16-1.jpg?fit=1000%2C672&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/cropped-icon-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/cropped-icon-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/cropped-icon-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/cropped-icon-1.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-2583 single-format-standard group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div id="jumbosearch">
    <span class="fa fa-remove closeicon"></span>
    <div class="form">
        <form role="search" method="get" class="search-form" action="http://www.thenewsdispatch.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
</div>    <div id="top-bar">
    <div class="container">
        <div id="social-icons">
                    </div>
    </div>
</div>    <header id="masthead" class="site-header" role="banner">
    <div class="container">
        <div class="site-branding">
                        <div id="text-title-desc">
                <h1 class="site-title title-font"><a href="http://www.thenewsdispatch.net/" rel="home">The News-Dispatch</a></h1>
                <h2 class="site-description">Serving Newton County since 1882</h2>
            </div>
        </div>
    </div>

    <!--
<div id="search-icon">
        <a id="searchicon">
            <span class="fa fa-search"></span>
        </a>
    </div>
-->

</header><!-- #masthead -->
    <div id="top-menu">
    <div class="container">
        <div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://www.thenewsdispatch.net/">Home</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-572"><a href="http://www.thenewsdispatch.net/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-578"><a href="http://www.thenewsdispatch.net/category/sports/">Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.thenewsdispatch.net/category/adventures/">Adventures</a></li>
		<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://www.thenewsdispatch.net/category/neosho-high-school/">Neosho High School</a></li>
		<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-233"><a href="http://www.thenewsdispatch.net/category/outdoors/">Outdoors</a></li>
		<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="http://www.thenewsdispatch.net/category/seneca-high-school/">Seneca High School</a></li>
	</ul>
</li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://www.thenewsdispatch.net/category/education/">Education</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-240"><a href="http://www.thenewsdispatch.net/category/sw-missouri/">SW Missouri</a>
	<ul  class="sub-menu">
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://www.thenewsdispatch.net/category/neosho/">Neosho</a></li>
		<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://www.thenewsdispatch.net/category/seneca/">Seneca</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81"><a>Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.thenewsdispatch.net/category/columns/">Columns</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://www.thenewsdispatch.net/category/editorials/">Editorials</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://www.thenewsdispatch.net/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83"><a>Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-239"><a href="http://www.thenewsdispatch.net/category/society/">Society</a>
	<ul  class="sub-menu">
		<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://www.thenewsdispatch.net/category/self-portraits/">Self-Portraits</a></li>
	</ul>
</li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="http://www.thenewsdispatch.net/category/engagements/">Engagements</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="http://www.thenewsdispatch.net/category/weddings/">Weddings</a>
	<ul  class="sub-menu">
		<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="http://www.thenewsdispatch.net/category/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://www.thenewsdispatch.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84"><a>Galleries</a>
<ul  class="sub-menu">
	<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="http://www.thenewsdispatch.net/photos/">Photos</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="http://www.thenewsdispatch.net/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1573"><a>History</a>
<ul  class="sub-menu">
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://www.thenewsdispatch.net/category/remember-when/">Remember when</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86"><a>Services</a>
<ul  class="sub-menu">
	<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.thenewsdispatch.net/category/classified-listings/">Classified listings</a>
	<ul  class="sub-menu">
		<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://www.thenewsdispatch.net/submit-a-classified-advertisement/">Submit a classified advertisement</a></li>
	</ul>
</li>
	<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035"><a href="http://www.thenewsdispatch.net/category/archives/">Archives</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://www.thenewsdispatch.net/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://www.thenewsdispatch.net/subscribe/">Subscribe</a></li>
<li id="menu-item-1462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1462"><a href="http://www.thenewsdispatch.net/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423"><a href="http://www.thenewsdispatch.net/about-us/">About us</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.thenewsdispatch.net/submit-a-news-tip/">Submit a news tip</a>
	<ul  class="sub-menu">
		<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.thenewsdispatch.net/submit-a-photograph/">Submit a photograph</a></li>
		<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.thenewsdispatch.net/announce-an-engagement/">Announce an engagement</a></li>
		<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.thenewsdispatch.net/announce-a-wedding/">Announce a wedding</a></li>
	</ul>
</li>
	<li id="menu-item-725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725"><a href="https://www.facebook.com/The-News-Dispatch-307762724622/">Find us on Facebook</a></li>
</ul>
</li>
</ul></div>    </div>
</div>
<div class="mega-container">
    
<div id="featured-area-skew">
<div class="container">
</div><!--.container-->
</div><div id="featured-area-2">
<div class="container">
</div><!--.container-->
</div>		
<div id="content" class="site-content container">
	<div id="primary-mono" class="content-area col-md-8">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-2583" class="post-2583 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-outdoors">
	<header class="entry-header">
		<h1 class="entry-title">Mystery surrounds the monarch butterfly</h1>		<div class="entry-meta">
			<div class="postdate">
            	<span class="month">Sep</span>
				<span class="day">4</span>
            </div>
            
            <div class="author">
            	<span class="author-name"><a href="http://www.thenewsdispatch.net/author/francisskalicky/"><i class="fa fa-user"></i>Francis Skalicky</a></span>
            </div>
            
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div id="featured-image">
			<img width="1000" height="672" src="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/skalicky-Monarch_16-1.jpg?fit=1000%2C672" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="2552" data-permalink="http://www.thenewsdispatch.net/mysteries-surround-the-monarch-butterfly__trashed/monarch-butterfly-on-rosinweed-at-helton-prairie-natural-areajuly-1994-2/" data-orig-file="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/skalicky-Monarch_16-1.jpg?fit=1000%2C672" data-orig-size="1000,672" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jim Rathert&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Monarch butterfly on rosinweed at Helton Prairie Natural Area\rJuly, 1994&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Missouri Department of Conservation&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Monarch butterfly on rosinweed at Helton Prairie Natural Area\rJuly, 1994&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monarch butterfly on rosinweed at Helton Prairie Natural AreaJuly, 1994" data-image-description="" data-medium-file="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/skalicky-Monarch_16-1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/skalicky-Monarch_16-1.jpg?fit=640%2C366" />		</div>
			
			
	<div class="entry-content">
		<p>A colorful insect that has long been a source of wonder is now a source of worry. Monarch butterflies have been admired by generations of humans for their beautiful orange-and-black coloration, the beneficial pollination services they provide and the long migrations they make to Mexico at the end of each summer.</p>
<p>Those migrations are getting underway, which means monarchs will be winging their ways south through Missouri in the weeks ahead.</p>
<figure id="attachment_2552" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-2552" src="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/skalicky-Monarch_16-1.jpg?resize=300%2C200" alt="" data-recalc-dims="1" /><figcaption class="wp-caption-text">Monarch butterfly on rosinweed at Helton Prairie Natural Area<br />July, 1994</figcaption></figure>
<p>However, recent data indicates seeing one of these colorful insects isn’t as common an event as it used to be.</p>
<p>Studies have shown monarch butterfly numbers east of the Rocky Mountains have declined by approximately 90 percent in the last 20 years. The U.S. Fish and Wildlife Service equated that population drop to a loss of approximately 970 million butterflies during that time span, but the Center for Biological Diversity described the reduction in more sobering terms.</p>
<p>It said, in human population terms, the monarchs’ population drop is equivalent to losing every living person in the U.S. except for residents of Ohio and Florida.</p>
<p>This alarming population drop is the reason monarchs have been in the news in recent years here in Missouri and elsewhere. The Missouri Department of Conservation is one many agencies and organizations throughout the central and eastern U.S. that are involved in efforts to increase habitat for monarch butterflies and other pollinators.</p>
<div class="swpm-more-tag-not-logged-in swpm-margin-top-10">You need to login to view the rest of the content. Please <a class="swpm-login-link" href="http://www.thenewsdispatch.net/membership-login/">Login</a>. Not a Member? <a href="http://www.thenewsdispatch.net/membership-join/">Join Us</a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="thene-after-content" style="margin-top: 3px; margin-right: 3px; margin-bottom: 3px; margin-left: 3px; " id="thene-1356226340"><div style="display:table; #position:relative; overflow:hidden; height:60px; width:468px; background:#dcdbd7;"><div style="display: table-cell;#position: absolute; #top: 50%; #left: 50%; vertical-align: middle;text-align:center"><div style="#position: relative; #top: -50%;#left: -50%"><a href="https://mblink.it/12JLl12JM"><img src="https://mblink.it/12JLl12JM.img" alt="tel:18003947179" border="0"></a></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://www.thenewsdispatch.net/category/news/" rel="category tag">News</a>, <a href="http://www.thenewsdispatch.net/category/outdoors/" rel="category tag">Outdoors</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mystery-surrounds-the-monarch-butterfly/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thenewsdispatch.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2583' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7030f71c83" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area col-md-4" role="complementary">
	<aside id="metaslider_widget-3" class="widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 1000px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-1446 ml-slider nav-hidden">
    
    <div id="metaslider_container_1446">
        <div id="metaslider_1446">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-1448 ms-image"><a href="http://bourbonrv.com" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/ad-bourbon-rv.jpg" height="745" width="1000" alt="" class="slider-1446 slide-1448" /></a></li>
                <li style="display: none; width: 100%;" class="slide-1450 ms-image"><a href="http://empiredistrict.com/energy" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/Value-of-Electricity-1000x745.jpg" height="745" width="1000" alt="" class="slider-1446 slide-1450" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2558 ms-image"><a href="http://www.thenewsdispatch.net/wp-content/uploads/2017/09/ad-Signed-2017-Eastern-Shawnee-Tribe-of-OK-General-Council-Announcement.jpg" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2017/09/ad-Signed-2017-Eastern-Shawnee-Tribe-of-OK-General-Council-Announcement.jpg" height="745" width="1000" alt="" class="slider-1446 slide-2558" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2560 ms-image"><a href="carondelethistory.org" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2017/09/aug.-24-Blow16.jpg" height="745" width="1000" alt="" class="slider-1446 slide-2560" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2562 ms-image"><a href="carondelethistory.org" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2017/09/aug.-31-BuckOneil16.jpg" height="745" width="1000" alt="" class="slider-1446 slide-2562" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2570 ms-image"><a href="https://www.hermannwursthaus.com" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2017/09/hermann-499x372.jpg" height="745" width="1000" alt="" class="slider-1446 slide-2570" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_1446 = function($) {
            $('#metaslider_1446').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_1446').flexslider({ 
                slideshowSpeed:5500,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_1446 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_1446, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_1446, 1) : metaslider_1446(window.jQuery);
        };
        timer_metaslider_1446();
    </script>
</div>
<!--// meta slider--></aside><aside id="simpleimage-6" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.indigoskycasino.com" target="_blank"><img width="1000" height="1651" src="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/Indigo-Sky-Casino-Generic-Buffet-August-2017-SND-Ad-copy.jpg?fit=1000%2C1651" class="attachment-full size-full" alt="" data-attachment-id="2571" data-permalink="http://www.thenewsdispatch.net/indigo-sky-casino-generic-buffet-august-2017-snd-ad-copy/" data-orig-file="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/Indigo-Sky-Casino-Generic-Buffet-August-2017-SND-Ad-copy.jpg?fit=1000%2C1651" data-orig-size="1000,1651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Indigo Sky Casino &#8211; Generic Buffet &#8211; August &#8211; 2017 SND Ad copy" data-image-description="" data-medium-file="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/Indigo-Sky-Casino-Generic-Buffet-August-2017-SND-Ad-copy.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/Indigo-Sky-Casino-Generic-Buffet-August-2017-SND-Ad-copy.jpg?fit=640%2C366" /></a>	</p>


</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div align="center"> <script type="text/javascript" src="//feeds.statepoint.net/scripts/ArticleWidget.js?wfid=8178"></script> </div></div>
		</aside><aside id="simpleimage-7" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.thenewsdispatch.net/more-of-our-partners/" target="_blank"><img width="500" height="200" src="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/more.jpg?fit=500%2C200" class="attachment-full size-full" alt="" data-attachment-id="2579" data-permalink="http://www.thenewsdispatch.net/more/" data-orig-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/more.jpg?fit=500%2C200" data-orig-size="500,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="more" data-image-description="" data-medium-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/more.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/more.jpg?fit=500%2C200" /></a>	</p>


</aside></div><!-- #secondary -->

		</div><!-- #content -->
	
	</div><!--.mega-container-->

<nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="container">
        <div class="menu-menu-container"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://www.thenewsdispatch.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-572"><a href="http://www.thenewsdispatch.net/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-578"><a href="http://www.thenewsdispatch.net/category/sports/">Sports</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.thenewsdispatch.net/category/adventures/">Adventures</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://www.thenewsdispatch.net/category/neosho-high-school/">Neosho High School</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-233"><a href="http://www.thenewsdispatch.net/category/outdoors/">Outdoors</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="http://www.thenewsdispatch.net/category/seneca-high-school/">Seneca High School</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://www.thenewsdispatch.net/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-240"><a href="http://www.thenewsdispatch.net/category/sw-missouri/">SW Missouri</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://www.thenewsdispatch.net/category/neosho/">Neosho</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://www.thenewsdispatch.net/category/seneca/">Seneca</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81"><a>Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.thenewsdispatch.net/category/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://www.thenewsdispatch.net/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://www.thenewsdispatch.net/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83"><a>Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-239"><a href="http://www.thenewsdispatch.net/category/society/">Society</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://www.thenewsdispatch.net/category/self-portraits/">Self-Portraits</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="http://www.thenewsdispatch.net/category/engagements/">Engagements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="http://www.thenewsdispatch.net/category/weddings/">Weddings</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="http://www.thenewsdispatch.net/category/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://www.thenewsdispatch.net/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84"><a>Galleries</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="http://www.thenewsdispatch.net/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="http://www.thenewsdispatch.net/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1573"><a>History</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://www.thenewsdispatch.net/category/remember-when/">Remember when</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86"><a>Services</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.thenewsdispatch.net/category/classified-listings/">Classified listings</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://www.thenewsdispatch.net/submit-a-classified-advertisement/">Submit a classified advertisement</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035"><a href="http://www.thenewsdispatch.net/category/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://www.thenewsdispatch.net/policies/">Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://www.thenewsdispatch.net/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1462"><a href="http://www.thenewsdispatch.net/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423"><a href="http://www.thenewsdispatch.net/about-us/">About us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.thenewsdispatch.net/submit-a-news-tip/">Submit a news tip</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.thenewsdispatch.net/submit-a-photograph/">Submit a photograph</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.thenewsdispatch.net/announce-an-engagement/">Announce an engagement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.thenewsdispatch.net/announce-a-wedding/">Announce a wedding</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725"><a href="https://www.facebook.com/The-News-Dispatch-307762724622/">Find us on Facebook</a></li>
</ul>
</li>
</ul></div>    </div>
</nav><!-- #site-navigation -->
	 	 <div id="footer-sidebar" class="widget-area">
	 	<div class="container">
		 						<div class="footer-column col-md-3 col-sm-6"> 
						<aside id="simpleimage-2" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.thenewsdispatch.net/wp-content/uploads/2017/08/VacationMO-1.jpg" target="_blank"><img width="847" height="988" src="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/VacationMO-1.jpg?fit=847%2C988" class="attachment-full size-full" alt="" data-attachment-id="2566" data-permalink="http://www.thenewsdispatch.net/vacationmo-1-3/" data-orig-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/VacationMO-1.jpg?fit=847%2C988" data-orig-size="847,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VacationMO-1" data-image-description="" data-medium-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/VacationMO-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/VacationMO-1.jpg?fit=640%2C366" /></a>	</p>


</aside> 
					</div> 
									<div class="footer-column col-md-3 col-sm-6"> 
						<aside id="simpleimage-3" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.BEChecks.com" target="_blank"><img width="847" height="988" src="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/BradfordExchange-2x4.jpg?fit=847%2C988" class="attachment-full size-full" alt="" data-attachment-id="2563" data-permalink="http://www.thenewsdispatch.net/bradfordexchange-2x4/" data-orig-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/BradfordExchange-2x4.jpg?fit=847%2C988" data-orig-size="847,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BradfordExchange-2&#215;4" data-image-description="" data-medium-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/BradfordExchange-2x4.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/BradfordExchange-2x4.jpg?fit=640%2C366" /></a>	</p>


</aside> 
					</div> 
									<div class="footer-column col-md-3 col-sm-6"> <aside id="simpleimage-4" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.mountainhouse.com/?gclid=COH35s66_9QCFQyoaQod6xQHYA" target="_blank"><img width="847" height="988" src="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/Mtn-House-2x4.jpg?fit=847%2C988" class="attachment-full size-full" alt="" data-attachment-id="2567" data-permalink="http://www.thenewsdispatch.net/mountainhouse-14_adid-233657_3x3-5_c/" data-orig-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/Mtn-House-2x4.jpg?fit=847%2C988" data-orig-size="847,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MountainHouse-14_adid-233657_3x3.5_c&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MountainHouse-14_adid-233657_3x3.5_c" data-image-description="" data-medium-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/Mtn-House-2x4.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/Mtn-House-2x4.jpg?fit=640%2C366" /></a>	</p>


</aside> 
					</div>
									<div class="footer-column col-md-3 col-sm-6"> <aside id="simpleimage-5" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.mailmedsplus.net/dispatch" target="_blank"><img width="847" height="988" src="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/MailMeds-2x4.jpg?fit=847%2C988" class="attachment-full size-full" alt="" data-attachment-id="2568" data-permalink="http://www.thenewsdispatch.net/mailmeds-2x4/" data-orig-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/MailMeds-2x4.jpg?fit=847%2C988" data-orig-size="847,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MailMeds-2&#215;4" data-image-description="" data-medium-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/MailMeds-2x4.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/09/MailMeds-2x4.jpg?fit=640%2C366" /></a>	</p>


</aside> 
					</div>
								
	 	</div>
	 </div>	<!--#footer-sidebar-->	

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info container">
			Theme Designed by <a href="http://inkhive.com/" rel="nofollow">InkHive.com</a>.			<span class="sep"></span>
			&copy; 2017 The News-Dispatch. All Rights Reserved. 		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	
</div><!-- #page -->


	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thenewsdispatch.net\/mystery-surrounds-the-monarch-butterfly\/":2583};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/mystery-surrounds-the-monarch-butterfly/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/mystery-surrounds-the-monarch-butterfly\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.thenewsdispatch.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/mystery-surrounds-the-monarch-butterfly\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/mystery-surrounds-the-monarch-butterfly\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_8a4c1941b37acf5edfd8951794c4ab22"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thenewsdispatch.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/themes/madhat/js/navigation.js?ver=20120206'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var menu_object = {"nav_text":"Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/themes/madhat/js/external.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/themes/madhat/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thenewsdispatch.net\/wp-admin\/admin-ajax.php","nonce":"32fa3ecb98","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thenewsdispatch.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thenewsdispatch.net%2Fmystery-surrounds-the-monarch-butterfly%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'119794934',post:'2583',tz:'-5',srv:'www.thenewsdispatch.net'} ]);
	_stq.push([ 'clickTrackerInit', '119794934', '2583' ]);
</script>

</body>
</html>
