<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.thenewsdispatch.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.thenewsdispatch.net/wp-content/themes/iconic-one/js/html5.js" type="text/javascript"></script>
<![endif]-->
<title>April 11-13 a good time to pick up some used books - The News-Dispatch</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thenewsdispatch.net/april-11-13-good-time-pick-used-books/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="April 11-13 a good time to pick up some used books - The News-Dispatch" />
<meta property="og:description" content="The Crowder College Friends of the Library&#8217;s annual used book sale will be held Tuesday, April 11, through Thursday, April 13,  in the Wright Conference Center, Room C, in the Farber Building on the Crowder College campus in Neosho. The hours for the sale are: 11:30 a.m.-6:30 p.m., Tuesday; 8:30 a.m.-6:30 p.m., Wednesday; and 8:30… Read More &raquo;" />
<meta property="og:url" content="http://www.thenewsdispatch.net/april-11-13-good-time-pick-used-books/" />
<meta property="og:site_name" content="The News-Dispatch" />
<meta property="article:publisher" content="https://www.facebook.com/senecanewsdispatch/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-08T19:28:09-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Crowder College Friends of the Library&#8217;s annual used book sale will be held Tuesday, April 11, through Thursday, April 13,  in the Wright Conference Center, Room C, in the Farber Building on the Crowder College campus in Neosho. The hours for the sale are: 11:30 a.m.-6:30 p.m., Tuesday; 8:30 a.m.-6:30 p.m., Wednesday; and 8:30… Read More &raquo;" />
<meta name="twitter:title" content="April 11-13 a good time to pick up some used books - The News-Dispatch" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News-Dispatch &raquo; Feed" href="http://www.thenewsdispatch.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News-Dispatch &raquo; Comments Feed" href="http://www.thenewsdispatch.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News-Dispatch &raquo; April 11-13 a good time to pick up some used books Comments Feed" href="http://www.thenewsdispatch.net/april-11-13-good-time-pick-used-books/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenewsdispatch.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swpm.common-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/simple-membership/css/validationEngine.jquery.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thenewsdispatch.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='themonic-fonts-css'  href='http://fonts.googleapis.com/css?family=Ubuntu:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themonic-style-css'  href='http://www.thenewsdispatch.net/wp-content/themes/iconic-one/style.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.thenewsdispatch.net/wp-content/themes/iconic-one/custom.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='themonic-ie-css'  href='http://www.thenewsdispatch.net/wp-content/themes/iconic-one/css/ie.css?ver=20130305' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/simple-membership/js/jquery.validationEngine-en.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/simple-membership/js/jquery.validationEngine.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.thenewsdispatch.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenewsdispatch.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenewsdispatch.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<meta name="generator" content="WooCommerce 3.0.0" />
<link rel='shortlink' href='http://wp.me/p86E8m-pU' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenewsdispatch.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenewsdispatch.net%2Fapril-11-13-good-time-pick-used-books%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenewsdispatch.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenewsdispatch.net%2Fapril-11-13-good-time-pick-used-books%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.thenewsdispatch.net/wp-content/uploads/2015/07/header-ad-test-1.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/cropped-icon-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/cropped-icon-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/cropped-icon-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/cropped-icon-1.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.below-title-meta {
   display: none;
}			</style>
		</head>
<body class="post-template-default single single-post postid-1606 single-format-standard custom-background custom-font-enabled single-author">
<div id="page" class="site">
	<header id="masthead" class="site-header" role="banner">
					
		<div class="themonic-logo">
        <a href="http://www.thenewsdispatch.net/" title="The News-Dispatch" rel="home"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/dispatch-banner-march-2017.jpg" alt="The News-Dispatch"></a>
		</div>
		

		
		<nav id="site-navigation" class="themonic-nav" role="navigation">
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<ul id="menu-top" class="nav-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://www.thenewsdispatch.net/">Home</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-572"><a href="http://www.thenewsdispatch.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-578"><a href="http://www.thenewsdispatch.net/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.thenewsdispatch.net/category/adventures/">Adventures</a></li>
		<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://www.thenewsdispatch.net/category/neosho-high-school/">Neosho High School</a></li>
		<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://www.thenewsdispatch.net/category/outdoors/">Outdoors</a></li>
		<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="http://www.thenewsdispatch.net/category/seneca-high-school/">Seneca High School</a></li>
	</ul>
</li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://www.thenewsdispatch.net/category/education/">Education</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://www.thenewsdispatch.net/category/neosho/">Neosho</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://www.thenewsdispatch.net/category/seneca/">Seneca</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="http://www.thenewsdispatch.net/category/sw-missouri/">SW Missouri</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.thenewsdispatch.net/category/columns/">Columns</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://www.thenewsdispatch.net/category/editorials/">Editorials</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://www.thenewsdispatch.net/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83"><a>Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://www.thenewsdispatch.net/category/self-portraits/">Self-Portraits</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="http://www.thenewsdispatch.net/category/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="http://www.thenewsdispatch.net/category/engagements/">Engagements</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="http://www.thenewsdispatch.net/category/society/">Society</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242"><a href="http://www.thenewsdispatch.net/category/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://www.thenewsdispatch.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84"><a>Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="http://www.thenewsdispatch.net/photos/">Photos</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="http://www.thenewsdispatch.net/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1573"><a>History</a>
<ul class="sub-menu">
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://www.thenewsdispatch.net/category/remember-when/">Remember when</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86"><a>Services</a>
<ul class="sub-menu">
	<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.thenewsdispatch.net/category/classified-listings/">Classified listings</a>
	<ul class="sub-menu">
		<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://www.thenewsdispatch.net/submit-a-classified-advertisement/">Submit a classified advertisement</a></li>
	</ul>
</li>
	<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035"><a href="http://www.thenewsdispatch.net/category/archives/">Archives</a></li>
	<li id="menu-item-725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725"><a href="https://www.facebook.com/The-News-Dispatch-307762724622/">Find us on Facebook</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://www.thenewsdispatch.net/category/calendar/">Calendar</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://www.thenewsdispatch.net/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://www.thenewsdispatch.net/subscribe/">Subscribe</a></li>
<li id="menu-item-1462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1462"><a href="http://www.thenewsdispatch.net/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423"><a href="http://www.thenewsdispatch.net/about-us/">About us</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="http://www.thenewsdispatch.net/submit-a-news-tip/">Submit a news tip</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.thenewsdispatch.net/submit-a-photograph/">Submit a photograph</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.thenewsdispatch.net/announce-an-engagement/">Announce an engagement</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.thenewsdispatch.net/announce-a-wedding/">Announce a wedding</a></li>
</ul>
</li>
</ul>		</nav><!-- #site-navigation -->
		<div class="clear"></div>
	</header><!-- #masthead -->

	<div id="main" class="wrapper">	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-1606" class="post-1606 post type-post status-publish format-standard hentry category-news">
				<header class="entry-header">
						<h1 class="entry-title">April 11-13 a good time to pick up some used books</h1>
									
		<div class="below-title-meta">
		<div class="adt">
		By        <span class="vcard author">
			<span class="fn"><a href="http://www.thenewsdispatch.net/author/estyronrhtrav-com/" title="Posts by jimmy@thenewsdispatch.net" rel="author">jimmy@thenewsdispatch.net</a></span>
        </span>
        <span class="meta-sep">|</span> 
			<span class="date updated">April 8, 2017</span>		 
        </div>
		<div class="adt-comment">
		<a class="link-comments" href="http://www.thenewsdispatch.net/april-11-13-good-time-pick-used-books/#respond">0 Comment</a> 
        </div>       
		</div><!-- below title meta end -->
			
						
		</header><!-- .entry-header -->

							<div class="entry-content">
						<div class="thene-before-content" style="margin-top: 3px; margin-right: 3px; margin-bottom: 3px; margin-left: 3px; " data-id="1167" id="thene-1840175472"><script src='http://adsmopress.com/ads-state.php?u=36&s=5&d=MO'type='text/javascript'></script>
</div><p>The Crowder College Friends of the Library&#8217;s annual used book sale will be held Tuesday, April 11, through Thursday, April 13,  in the Wright Conference Center, Room C, in the Farber Building on the Crowder College campus in Neosho.</p>
<p>The hours for the sale are: 11:30 a.m.-6:30 p.m., Tuesday; 8:30 a.m.-6:30 p.m., Wednesday; and 8:30 a.m.-2 p.m. on Thursday.</p>
<p>Members of Friends of the Library have the opportunity to view the books prior to the opening of the sale on Tuesday at 11 a.m. Membership for the Friends group is: student, $3; individual, $10; family, $15; and business/organization, $50.</p>
<p>The purpose of the organization is to encourage and assist in the maintenance and further development of the library and library services at Crowder College.</p>
<p>Book donations for the big event are still being accepted. Donations may include DVDs, books on tape, CDs, and of course, books. Items may be dropped off at the library through Friday, April 10. The items must be clean and in good condition.</p>
<p>All proceeds from the sale go to provide new materials and equipment for the Crowder College, Bill and Margot Lee Library.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1606" class="share-facebook sd-button share-icon no-text" href="http://www.thenewsdispatch.net/april-11-13-good-time-pick-used-books/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1606" class="share-pinterest sd-button share-icon no-text" href="http://www.thenewsdispatch.net/april-11-13-good-time-pick-used-books/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1606" class="share-linkedin sd-button share-icon no-text" href="http://www.thenewsdispatch.net/april-11-13-good-time-pick-used-books/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.thenewsdispatch.net/april-11-13-good-time-pick-used-books/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="thene-after-content" style="margin-top: 3px; margin-right: 3px; margin-bottom: 3px; margin-left: 3px; " data-id="1168" id="thene-1260971052"><div style="display:table; #position:relative; overflow:hidden; height:60px; width:468px; background:#dcdbd7;"><div style="display: table-cell;#position: absolute; #top: 50%; #left: 50%; vertical-align: middle;text-align:center"><div style="#position: relative; #top: -50%;#left: -50%"><a href="https://mblink.it/12JLl12JM"><img src="https://mblink.it/12JLl12JM.img" alt="tel:18003947179" border="0"></a></div></div></div></div>											</div><!-- .entry-content -->
		
	<footer class="entry-meta">
					<span>Category: <a href="http://www.thenewsdispatch.net/category/news/" rel="category tag">News</a></span>
								<span></span>
			
           						</footer><!-- .entry-meta -->
	</article><!-- #post -->
				<nav class="nav-single">
					<div class="assistive-text">Post navigation</div>
					<span class="nav-previous"><a href="http://www.thenewsdispatch.net/local-educators-honor-honorable-persons/" rel="prev"><span class="meta-nav">&larr;</span> Local educators honor honorable persons</a></span>
					<span class="nav-next"><a href="http://www.thenewsdispatch.net/seneca-wants-money-back/" rel="next">Seneca wants its money back <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/april-11-13-good-time-pick-used-books/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thenewsdispatch.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1606' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d04a2c819" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="metaslider_widget-2" class="widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 1000px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-1441 ml-slider nav-hidden">
    
    <div id="metaslider_container_1441">
        <div id="metaslider_1441">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-1443 ms-image"><a href="http://www.midwestfishtournaments.com" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/Big-Bass-Bash-2017-copy.jpg" height="1189" width="1000" alt="" class="slider-1441 slide-1443" /></a></li>
                <li style="display: none; width: 100%;" class="slide-1445 ms-image"><a href="http://www.lakeozarkboatdealers.com" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/april-show-2017-985-1000x1189.jpg" height="1189" width="1000" alt="" class="slider-1441 slide-1445" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_1441 = function($) {
            $('#metaslider_1441').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_1441').flexslider({ 
                slideshowSpeed:8500,
                animation:"slide",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_1441 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_1441, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_1441, 1) : metaslider_1441(window.jQuery);
        };
        timer_metaslider_1441();
    </script>
</div>
<!--// meta slider--></aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- sidebar 2 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5108830686839902"
     data-ad-slot="3515104450"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="metaslider_widget-3" class="widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 1000px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-1446 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_1446">
        <div id="metaslider_1446">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-1448 ms-image"><a href="http://bourbonrv.com" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/ad-bourbon-rv.jpg" height="745" width="1000" alt="" class="slider-1446 slide-1448" /></a></li>
                <li style="display: none; width: 100%;" class="slide-1450 ms-image"><a href="http://empiredistrict.com/energy" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/Value-of-Electricity-1000x745.jpg" height="745" width="1000" alt="" class="slider-1446 slide-1450" /></a></li>
                <li style="display: none; width: 100%;" class="slide-1561 ms-image"><a href="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/NSD-Ed-Evolved.jpg" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/NSD-Ed-Evolved-939x700.jpg" height="745" width="1000" alt="" class="slider-1446 slide-1561" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_1446 = function($) {
            $('#metaslider_1446').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_1446').flexslider({ 
                slideshowSpeed:8500,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_1446 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_1446, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_1446, 1) : metaslider_1446(window.jQuery);
        };
        timer_metaslider_1446();
    </script>
</div>
<!--// meta slider--></aside><aside id="metaslider_widget-4" class="widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 1000px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-1452 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_1452">
        <div id="metaslider_1452">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-1453 ms-image"><a href="http://www.traversrv.com" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/TraversRV_RiverHills_3-27-17_Ad_final.jpg" height="1366" width="1000" alt="" class="slider-1452 slide-1453" /></a></li>
                <li style="display: none; width: 100%;" class="slide-1583 ms-image"><a href="http://www.thenewsdispatch.net/wp-content/uploads/2017/04/hatchery-open-house.jpg" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2017/04/hatchery-open-house-947x1294.jpg" height="1366" width="1000" alt="" class="slider-1452 slide-1583" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_1452 = function($) {
            $('#metaslider_1452').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_1452').flexslider({ 
                slideshowSpeed:8500,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_1452 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_1452, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_1452, 1) : metaslider_1452(window.jQuery);
        };
        timer_metaslider_1452();
    </script>
</div>
<!--// meta slider--></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><script src='http://adsmopress.com/ads-state.php?u=36&s=4&d=MO'type='text/javascript'></script>
</div>
		</aside><aside id="metaslider_widget-5" class="widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 1500px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-1589 ml-slider nav-hidden nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_1589">
        <div id="metaslider_1589">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-1590 ms-image"><a href="http://www.newmac.com" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/extension-cords-1500x1500.jpg" height="1500" width="1500" alt="" class="slider-1589 slide-1590" /></a></li>
                <li style="display: none; width: 100%;" class="slide-1592 ms-image"><a href="http://www.racinechristian.org" target="_blank"><img src="http://www.thenewsdispatch.net/wp-content/uploads/2017/04/Racine-Easter-ad-10x10-1.jpg" height="1500" width="1500" alt="" class="slider-1589 slide-1592" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_1589 = function($) {
            $('#metaslider_1589').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_1589').flexslider({ 
                slideshowSpeed:9000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:800,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_1589 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_1589, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_1589, 1) : metaslider_1589(window.jQuery);
        };
        timer_metaslider_1589();
    </script>
</div>
<!--// meta slider--></aside><aside id="image-47" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.thenewsdispatch.net/wp-content/uploads/2015/07/Jitterbug-2x4.jpg"><img src="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/Jitterbug-2x4.jpg?resize=665%2C776" class="aligncenter" data-recalc-dims="1" /></a></div>
</aside><aside id="image-48" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://indigoskycasino.com"><img src="https://i1.wp.com/www.thenewsdispatch.net/wp-content/uploads/2015/07/ISKY-April-17-Lucky-5-Eblast-Animated.gif?resize=665%2C609" class="aligncenter" data-recalc-dims="1" /></a></div>
</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//feeds.statepoint.net/scripts/ArticleWidget.js?wfid=8178"></script>
</div>
		</aside><aside id="image-49" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="https://www.theworldwar.org/june28"><img src="https://i0.wp.com/www.thenewsdispatch.net/wp-content/uploads/2017/04/WW1_1.jpg?resize=665%2C604" class="alignnone" data-recalc-dims="1" /></a></div>
</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
		<div class="footercopy">Copyright © 2017, All Rights Reserved.</div>
		<div class="footercredit"></div>
		<div class="clear"></div>
		</div><!-- .site-info -->
		</footer><!-- #colophon -->
		<div class="site-wordpress">
				<a href="http://themonic.com/iconic-one/">Iconic One</a> Theme | Powered by <a href="http://wordpress.org">Wordpress</a>
				</div><!-- .site-info -->
				<div class="clear"></div>
</div><!-- #page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thenewsdispatch.net\/april-11-13-good-time-pick-used-books\/":1606};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/april-11-13-good-time-pick-used-books/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.thenewsdispatch.net/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/april-11-13-good-time-pick-used-books\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/april-11-13-good-time-pick-used-books\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/april-11-13-good-time-pick-used-books\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thenewsdispatch.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thenewsdispatch.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/themes/iconic-one/js/selectnav.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5'></script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewsdispatch.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'119794934',post:'1606',tz:'-5',srv:'www.thenewsdispatch.net'} ]);
	_stq.push([ 'clickTrackerInit', '119794934', '1606' ]);
</script>
</body>
</html>